Degraded Veracross Sync Performance
Incident Report for Ruvna
Resolved
This incident has been resolved and all imports are running on schedule.
Posted Dec 02, 2018 - 20:25 EST
Investigating
We're experiencing an elevated level of errors and increased latency when syncing with the Veracross API and are currently looking into the issue.

Schools syncing data via the Veracross API may have their imports paused while our team investigates.
Posted Dec 01, 2018 - 12:54 EST
This incident affected: School Data Import (Veracross API Sync).