Issues with Scheduled Screening Instances
Incident Report for Ruvna
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 13:31 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 22:30 EST
Identified
We're currently experiencing delays and increased failure rates when creating automatically scheduled screening instances. Some instances are being created up to 4 minutes later than their scheduled time, and others are failing to be created.

Our team is investigating the issue which is a result of an ongoing AWS service disruption. We will provide updates here as they become available.

This incident does not affect manually-created screening instances.

If your instance is not created within 5 minutes after its scheduled creation time, we recommend creating the instance manually (by selecting "Create Off-Schedule Instance").
Posted Nov 25, 2020 - 18:46 EST
This incident affected: Ruvna Core Systems (Health).