Text Message Delivery Failures
Incident Report for Ruvna
Resolved
This incident has been resolved. We apologize for the inconvenience and appreciate your cooperation.
Posted Sep 02, 2021 - 10:49 EDT
Update
While systems are behaving normally, we are continuing to monitor the situation and work with our SMS delivery partner to ensure this incident is fully resolved.
Posted Sep 02, 2021 - 10:23 EDT
Monitoring
A preliminary fix has been implemented and the rate of failed text message deliveries has fallen back within normal limits. We are continuing to monitor the situation and will post more updates as they become available.
Posted Sep 02, 2021 - 08:34 EDT
Investigating
Outgoing text messages are failing to be delivered at a higher than normal rate. We are actively investigating the issue.
Posted Sep 02, 2021 - 07:51 EDT
This incident affected: Ruvna Notifications (SMS Notifications).